Results 1 to 10 of 10

Thread: Bad night for Mytv on monday 29.03.21

  1. #1
    V.I.P
    Join Date
    Jan 2005
    Posts
    3,620
    Thanks
    77
    Thanked 1,330 Times in 711 Posts

    Bad night for Mytv on monday 29.03.21

    Most Mytv channels off leaving just a few crumbs working, also on IPTV premium channels extremely slow to load and kept crashing, I spent 30 minutes loading channels to my favourites list only for the selection to be completely lost on one of the crashes, URRGH !

    A little better on Tuesday, but only just, all off by 11pm, couldn't get on site at all after that time.

    Wednesday, worked for an hour then ground to a halt, all off at the moment, VOD and ***** ok.
    Last edited by TonyO; 31-03-2021 at 04:33 PM.

  2. The Following User Says Thank You to TonyO For This Useful Post:

    maurice (31-03-2021)

  3.    Advert



  4. #2
    V.I.P
    Join Date
    Dec 2004
    Posts
    1,434
    Thanks
    1,613
    Thanked 346 Times in 216 Posts
    Lost all my Stalker Portal Channels tonight, would not load at all, mytv ok also blue.

  5. #3
    Cool Dude
    Join Date
    Dec 2004
    Posts
    56
    Thanks
    61
    Thanked 72 Times in 28 Posts
    i have same problem

  6. The Following User Says Thank You to mrfire For This Useful Post:

    maurice (14-04-2021)

  7. #4
    V.I.P
    Join Date
    Dec 2004
    Posts
    1,434
    Thanks
    1,613
    Thanked 346 Times in 216 Posts
    @mrfire, I have contacted them and was told to re-install the latest file for my 9200, I was also sent the file to load by USB but I tried 6 sticks and none would load.
    I am now back with the online file but now lost MyTv, they load on the menu but will not open the other Red box ones work!!!

  8. #5
    V.I.P
    Join Date
    Jul 2006
    Posts
    811
    Thanks
    547
    Thanked 144 Times in 84 Posts
    Are you trying to load new firmware... or something else?

    I had problems loading something else from USB stick as there were no slots left after years of updating slots through USB.

    By the way, I have not checked my HB9000 yet. Working fine a few days ago.

    tinto de verano


    And here are some notes I took ate the time (I cannot find the actual post):

    It turns out that the ERROR was caused by having all 16 Readers in Net Client full with previous data.

    All 16 Readers contained previous info, so apparently they could not be overwritten from USB.

    Following advice I went into each of the 1 to 6 first Readers, deleted the existing info... tried the USB... and the info was restored/updated.
    Last edited by tinto de verano; 14-04-2021 at 06:38 PM.

  9. #6
    V.I.P
    Join Date
    Dec 2004
    Posts
    1,434
    Thanks
    1,613
    Thanked 346 Times in 216 Posts
    @tinto de verano, I have problems with my portal & MyTv channels not loading or opening. Read post's 2,3 & 4 it is about the latest software which is in the upgrade section of the box.
    Regards
    Maurice

  10. #7
    V.I.P
    Join Date
    Jul 2006
    Posts
    811
    Thanks
    547
    Thanked 144 Times in 84 Posts
    OK, sorry

  11. The Following User Says Thank You to tinto de verano For This Useful Post:

    maurice (14-04-2021)

  12. #8
    V.I.P
    Join Date
    Jul 2006
    Posts
    811
    Thanks
    547
    Thanked 144 Times in 84 Posts
    Finally had a chance to check it:
    -MyTV channels not opening.
    -MagPortal not loading and coming up with some numbers.
    Hopefully it will be fixed soon.
    Thanks.
    tinto de verano

  13. #9
    V.I.P
    Join Date
    Jan 2005
    Posts
    3,620
    Thanks
    77
    Thanked 1,330 Times in 711 Posts
    It was working ok here last night (wednesday 14.04.21), try the latest s/w version, it solved a few connection problems here but added a few other niggles but on the whole its better, if a portal goes down or gives problems try one of the other portals as usally one of them will still load the channel list and work.

    My 9200 wouldn't load the latest s/w version untill I got the Force load file, then it worked ok.

  14. The Following 3 Users Say Thank You to TonyO For This Useful Post:

    Aldo (15-04-2021), maurice (15-04-2021), tinto de verano (15-04-2021)

  15. #10
    V.I.P
    Join Date
    Jul 2006
    Posts
    811
    Thanks
    547
    Thanked 144 Times in 84 Posts
    Hi Tonyo,

    Thanks for the info.

    Interesting... as far as I was aware, only one of the portals should open (MagPortal, but not the others, in my case), depending on your "setup".

    I will try later tonight.

    Thanks.

    tinto de verano

Similar Threads

  1. Arsenal vs leeds on monday night
    By KES in forum Sport on Satellite
    Replies: 12
    Last Post: 09-01-2012, 11:52 PM
  2. WWE Monday Night Raw
    By FENEKI in forum Feed Hunters
    Replies: 0
    Last Post: 31-08-2010, 02:19 AM
  3. WWE Monday Night Raw LIVE & fta FEED At 24.5W
    By Barney in forum Feed Hunters
    Replies: 8
    Last Post: 14-01-2010, 05:28 PM
  4. Leeds game monday night?
    By oldjiver in forum Feed Hunters
    Replies: 11
    Last Post: 10-02-2009, 06:34 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •