Page 3 of 3 FirstFirst 123
Results 41 to 58 of 58

Thread: Bad night for Mytv on monday 29.03.21

  1. #41
    V.I.P
    Join Date
    Dec 2004
    Posts
    1,456
    Thanks
    1,669
    Thanked 362 Times in 225 Posts
    Yesterday mytv and the red box worked for me but with limited openings, no yp on red box. Still awaiting answer from spiderhd about fix for my 9200!!!!

  2.    Advert



  3. #42
    V.I.P
    Join Date
    Jan 2005
    Posts
    3,637
    Thanks
    77
    Thanked 1,351 Times in 724 Posts
    Its looking grim for the Hitech box, as of Friday absolutely nothing is working, VOD has gone back to a channel list from a few years ago which nothing clears, also the Ad-ult channel list doesn't load anymore and Mytv is still dead.

    Is it game over ?

  4. #43
    V.I.P satpaul's Avatar
    Join Date
    Jan 2006
    Posts
    879
    Thanks
    153
    Thanked 380 Times in 183 Posts
    Quote Originally Posted by tinto de verano View Post
    MagPortal working!!!!!

    Either something has been done on their side... or...

    I decided to check the location provided by my VPN router... assuming it would show me somewhere in France... Doh!!!

    It said UK.

    I switched the VPN router off and on, checked again: somewhere in France.

    Turned on the TV...MagPortal...no more 1111, 2222. It opens and the few I tried were clearing.

    Come to think of it... it is the second time that the VPN router has lost its France location and come back to the UK. I will try to remember next time something is not clearing.

    I hope this helps you somehow.

    Thanks.

    tinto de verano
    When it comes up with password for mag portal just upload your URL portal config file again

  5. The Following User Says Thank You to satpaul For This Useful Post:

    tinto de verano (25-06-2021)

  6. #44
    V.I.P
    Join Date
    Jan 2005
    Posts
    3,637
    Thanks
    77
    Thanked 1,351 Times in 724 Posts
    I already tried re-loading the stalker portal file, it did not alter anything, the albuk channel is still clearing so the system itself is working.

  7. #45
    V.I.P
    Join Date
    Dec 2004
    Posts
    1,456
    Thanks
    1,669
    Thanked 362 Times in 225 Posts
    I contacted spiderhd last night and was told the new SW for the 9200 is not ready yet, as soon has it is it will be posted, also the 9000 and 9550 should be ok!!!
    Regards

  8. The Following 2 Users Say Thank You to maurice For This Useful Post:

    port06 (25-06-2021), tinto de verano (25-06-2021)

  9. #46
    Cool Dude Weston Calling's Avatar
    Join Date
    Jan 2005
    Posts
    146
    Thanks
    87
    Thanked 181 Times in 79 Posts
    I loaded the new firmware that was released today on my HB9000 and only Youtube seems to work.

    ** Edit. I shut down my router overnight and now MYTV, VOD etc. are working. No Mag Portal though, so I will do as advised and contact the team.
    Last edited by Weston Calling; 26-06-2021 at 12:19 PM.

  10. The Following 4 Users Say Thank You to Weston Calling For This Useful Post:

    maurice (25-06-2021), port06 (25-06-2021), tinto de verano (25-06-2021)

  11. #47
    V.I.P blackdevil's Avatar
    Join Date
    Jun 2013
    Posts
    664
    Thanks
    256
    Thanked 5,865 Times in 744 Posts
    There is new sw for online update.
    We improved sw
    For icons activation, message me.

  12. The Following 3 Users Say Thank You to blackdevil For This Useful Post:

    port06 (26-06-2021), tinto de verano (26-06-2021), Weston Calling (26-06-2021)

  13. #48
    V.I.P
    Join Date
    Jul 2006
    Posts
    825
    Thanks
    603
    Thanked 166 Times in 96 Posts
    I just found some time to finally upgrade my HB9000 to the latest firmware: 2.4.91.

    Everything went well:

    -motor, time... settings kept

    -favourites kept

    -TV channels opening

    -MYTV. Mag Portal, VOD opening (I could not check a***t, I might check later, just for research purposes)

    -All without reloading any files through USB

    Excellent job, team.

    Thanks.

    tinto de verano

  14. The Following 2 Users Say Thank You to tinto de verano For This Useful Post:

    Aldo (03-07-2021), maurice (04-07-2021)

  15. #49
    V.I.P
    Join Date
    Jan 2005
    Posts
    3,637
    Thanks
    77
    Thanked 1,351 Times in 724 Posts
    I upgraded my 9200 with s/w ver 2.4.91 and agree its working well again, I had to use the Force usb version as my box doesn't like the online d/l method.

    Thanks guys.

    I posted too quick ! I've now got login failed on mytv, I didn't know you needed a login for mytv.
    Last edited by TonyO; 04-07-2021 at 02:08 PM.

  16. The Following 2 Users Say Thank You to TonyO For This Useful Post:

    Aldo (04-07-2021), tinto de verano (04-07-2021)

  17. #50
    V.I.P
    Join Date
    Dec 2004
    Posts
    1,456
    Thanks
    1,669
    Thanked 362 Times in 225 Posts
    @Aldo & tinto de verano, I am in Spain at the moment doing work on our property and my 9200 is working fine so it must be my ISP who is blocking me in the UK, got to learn how to install a VPN on a router, not to savie with routers.
    Regards

  18. #51
    V.I.P
    Join Date
    Jul 2006
    Posts
    825
    Thanks
    603
    Thanked 166 Times in 96 Posts
    Hi maurice,

    If you haven't already have a look at posts #12 and #16 in https://www.satpimps.co.uk/showthrea...Upgrade-HB9000

    Enjoy.

    tinto de verano

  19. The Following User Says Thank You to tinto de verano For This Useful Post:

    maurice (04-07-2021)

  20. #52
    Cool Dude Weston Calling's Avatar
    Join Date
    Jan 2005
    Posts
    146
    Thanks
    87
    Thanked 181 Times in 79 Posts
    The Mag Portal hasn't been working for me for some time as I don't have a VPN and my provider is blocking. However, the lists sent to me by the team are now working really well, with most channels, including all UK sports channels, opening perfecly.

  21. The Following 4 Users Say Thank You to Weston Calling For This Useful Post:

    maurice (06-07-2021), port06 (06-07-2021), tinto de verano (05-07-2021)

  22. #53
    V.I.P
    Join Date
    Jan 2005
    Posts
    3,637
    Thanks
    77
    Thanked 1,351 Times in 724 Posts
    I'm afraid its not working again here, nothings opening using v2.4.91..

    I tried an old s/w version and some bits like youtube and albuk and audio worked again but mytv or vod and ad-ult did not.

    V2.4.91 is up and down like a yoyo.

    TonyO

  23. The Following User Says Thank You to TonyO For This Useful Post:

    tinto de verano (07-07-2021)

  24. #54
    V.I.P
    Join Date
    Jan 2005
    Posts
    3,637
    Thanks
    77
    Thanked 1,351 Times in 724 Posts
    I think I've now worked out why I've had Hitech box connections with the server in the last few years, its a mixture of my habit of always turning things off at night and the way the Internet providers supply and run the service during the pandemic which has caused the problem.

    Several years ago I started turning all my digital stuff off because my digi sat boxes were wearing out rather quickly because they ran so hot, when HD turned up the amount of digital processing increased and the casings were like oven tops.

    The capacitors were the first to go and bulged really fat just before failing, I replaced about 50 on my early spiderbox 9000 which was expensive and time consuming, I decided that turning the boxes off when not in use would give them a much longer life span, so that’s how that habit started.

    When the pandemic started and workers stayed at home Internet usage when through the roof providers had to find ways of limiting or reducing usage to reduce the bandwidth to what they could handle, one of the methods was when the online use stopped for a short period the connection would pause or even stop for 10 or 30 seconds before resuming, this annoying practise made everything a lot slower but squeezed more users into their overburdened system

    Now back to my HT box, when I turned it on in the morning and the home screen came on it was no longer logged in, if I selected IPTV, my mac number would be checked to see if I had an allowed box number, if the internet connection was in its pause or off state I got a refusal to connect, now that Mytv checks my box number as well I have the same problem if the connection is paused or off, it fails to open.

    Added to the problem is that failing to connect produces a caption which refuses to go assuming I am a free-loader trying to gain access, I have to turn the box off and start again, when I restart if I'm lucky the box gets authority to open the portal, more often it doesn't and I'm in the same boat with a another re-start.

    I'm currently experimenting how to get the router or IP connection active before I log in with the HT box, so far its trial and error !
    Last edited by TonyO; 08-07-2021 at 10:43 AM.

  25. The Following 4 Users Say Thank You to TonyO For This Useful Post:

    maurice (07-07-2021), port06 (07-07-2021), tinto de verano (07-07-2021)

  26. #55
    V.I.P blackdevil's Avatar
    Join Date
    Jun 2013
    Posts
    664
    Thanks
    256
    Thanked 5,865 Times in 744 Posts
    Movies added in VOD
    Black Widow
    Settlers
    A Quiet Place Part II
    The Ice Road
    Lansky
    The God Committee
    Till Death
    The Tomorrow War
    Werewolves Within
    No Sudden Move
    Scare Us
    Separation
    Peter Rabbit 2: The Runaway
    Limbo
    The Hitman's Wife's Bodyguard
    Out of Death
    Witch Hunt
    Tides
    Monuments
    Meander
    No Loss, No Gain
    Medusa
    The Blackout Experiment
    Acquitted by Faith
    A Father’s Legacy
    Too Late
    Good on Paper
    False Positive
    Fatherhood
    Queen Bees
    Dream Horse

  27. The Following 5 Users Say Thank You to blackdevil For This Useful Post:

    gibson (11-07-2021), maurice (10-07-2021), port06 (10-07-2021), tinto de verano (10-07-2021), Weston Calling (10-07-2021)

  28. #56
    V.I.P
    Join Date
    Jan 2005
    Posts
    3,637
    Thanks
    77
    Thanked 1,351 Times in 724 Posts
    I've been away for a week, before I went MyTv was going fine, a week later its just a box update information page, is this the same for everybody ?

  29. #57
    Cool Dude Weston Calling's Avatar
    Join Date
    Jan 2005
    Posts
    146
    Thanks
    87
    Thanked 181 Times in 79 Posts
    Quote Originally Posted by TonyO View Post
    I've been away for a week, before I went MyTv was going fine, a week later its just a box update information page, is this the same for everybody ?
    It's working fine on my HB9000 and the lists sent by the team are faultless. I am paid up though.

  30. The Following 3 Users Say Thank You to Weston Calling For This Useful Post:

    port06 (17-07-2021), tinto de verano (17-07-2021)

  31. #58
    V.I.P
    Join Date
    Dec 2004
    Posts
    1,456
    Thanks
    1,669
    Thanked 362 Times in 225 Posts
    My 9200 is ok

  32. The Following User Says Thank You to maurice For This Useful Post:

    tinto de verano (18-07-2021)

Page 3 of 3 FirstFirst 123

Similar Threads

  1. Arsenal vs leeds on monday night
    By KES in forum Sport on Satellite
    Replies: 12
    Last Post: 09-01-2012, 11:52 PM
  2. WWE Monday Night Raw
    By FENEKI in forum Feed Hunters
    Replies: 0
    Last Post: 31-08-2010, 02:19 AM
  3. WWE Monday Night Raw LIVE & fta FEED At 24.5W
    By Barney in forum Feed Hunters
    Replies: 8
    Last Post: 14-01-2010, 05:28 PM
  4. Leeds game monday night?
    By oldjiver in forum Feed Hunters
    Replies: 11
    Last Post: 10-02-2009, 06:34 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •