Results 1 to 14 of 14

Thread: gibertini OP125L install issues

  1. #1
    V.I.P speedy_04's Avatar
    Join Date
    Dec 2004
    Posts
    354
    Thanks
    66
    Thanked 68 Times in 39 Posts

    gibertini OP125L install issues

    finally decided to retire the triax 110 dish and upgraded to the gibertini op125l dish. after faffing about with the mount bracket to fit on to a technomate tm2600 h2h DiSEqC motor, i have an issue. followed the steps and set the dish at 1 west and getting 100% signal and getting good signals to the west up to 15w. but when i move beyond 7e all the signals have dropped around 40% compaired to the triax dish. once you go beyond 19e there is no signal. any help would be great as i am stumped

  2.    Advert



  3. #2
    V.I.P
    Join Date
    Dec 2004
    Posts
    3,301
    Thanks
    390
    Thanked 2,197 Times in 1,289 Posts
    There are images that help explain the problems, when tracking the satellite arc, and how to fix them.
    Attached Images Attached Images

  4. The Following User Says Thank You to Mickha For This Useful Post:

    funtime26 (26-07-2020)

  5. #3
    Cool Dude
    Join Date
    Jan 2005
    Posts
    1,840
    Thanks
    552
    Thanked 1,038 Times in 630 Posts
    Quote Originally Posted by speedy_04 View Post
    finally decided to retire the triax 110 dish and upgraded to the gibertini op125l dish. after faffing about with the mount bracket to fit on to a technomate tm2600 h2h DiSEqC motor, i have an issue. followed the steps and set the dish at 1 west and getting 100% signal and getting good signals to the west up to 15w. but when i move beyond 7e all the signals have dropped around 40% compaired to the triax dish. once you go beyond 19e there is no signal. any help would be great as i am stumped
    you wont be tracking the arc close enough you could be moving in to tight of an arc or to flat. Did you move the motor at all or just swap the dish only?

  6. #4
    Cool Dude ManikM's Avatar
    Join Date
    Dec 2004
    Posts
    5,563
    Thanks
    417
    Thanked 621 Times in 400 Posts
    Quote Originally Posted by speedy_04 View Post
    finally decided to retire the triax 110 dish and upgraded to the gibertini op125l dish. after faffing about with the mount bracket to fit on to a technomate tm2600 h2h DiSEqC motor, i have an issue. followed the steps and set the dish at 1 west and getting 100% signal and getting good signals to the west up to 15w. but when i move beyond 7e all the signals have dropped around 40% compaired to the triax dish. once you go beyond 19e there is no signal. any help would be great as i am stumped
    did you get it off a well known orkshun site recently - from Wokingham?

  7. #5
    V.I.P speedy_04's Avatar
    Join Date
    Dec 2004
    Posts
    354
    Thanks
    66
    Thanked 68 Times in 39 Posts
    Quote Originally Posted by ManikM View Post
    did you get it off a well known orkshun site recently - from Wokingham?
    no it come from a well known and highly rated supplier to the satellite community. i have adjusted the mounting pole as it was not straight. made adjustments to both the motor and dish and still have the same issues where i can now get from 1w to 15w and nothing beyond. and now have no sats to the east.there is plenty of Clearance so can not figure out why there is no signal

  8. #6
    V.I.P
    Join Date
    Dec 2004
    Posts
    3,301
    Thanks
    390
    Thanked 2,197 Times in 1,289 Posts
    Can you post some of the channels, you are getting, and the signal quality readings, along with the satellite.
    Can't you even get 4.8E? Channel 5 Ukraine 11747 V 30000 DVB-S2 8PSK 3/4

  9. #7
    Verified Registered User funtime26's Avatar
    Join Date
    Dec 2004
    Posts
    170
    Thanks
    81
    Thanked 110 Times in 65 Posts
    hxxps://www.dishpointer.com might be of help if you have any potential obstructions. This told me my neighbours chimney was blocking 30W. Useful as gives the max height any obstacle can be before blocking line of sight on any given satellite from your location.

    DP.jpg

  10. #8
    Cool Dude
    Join Date
    Dec 2004
    Posts
    590
    Thanks
    337
    Thanked 194 Times in 130 Posts
    I tried that dish a few years ago and gave up, went back to the triax 110cm. That dish would dent if you brushed past it and is it completely dent free on the face? The mount bracket is the secret and its not easy. And does it have that fine tuning screw/bolt?

    Was dish new?

    The triax is hard to beat.

  11. #9
    V.I.P speedy_04's Avatar
    Join Date
    Dec 2004
    Posts
    354
    Thanks
    66
    Thanked 68 Times in 39 Posts
    it was brand new fully boxed and dent free. it has the fine tuning bolt and after discussions with the supplier i fixed the mounting bracket so it sits completely flush. once the weather clears i will redo the dish and motor settings. think i may have set something incorrect

  12. The Following User Says Thank You to speedy_04 For This Useful Post:

    gbmitie (26-07-2020)

  13. #10
    V.I.P dog-man's Avatar
    Join Date
    Dec 2004
    Posts
    2,149
    Thanks
    478
    Thanked 719 Times in 475 Posts
    Is your dish able to turn fully?
    Reason I ask is that sometimes with this dish and a H - H motor, you need one or two spacers to push the dish out away from the stub it sits on.

  14. #11
    V.I.P
    Join Date
    Dec 2004
    Posts
    3,301
    Thanks
    390
    Thanked 2,197 Times in 1,289 Posts
    I have read of some problems, with one particular make of dish, as they have been sending the wrong length feed arm.
    I can't remember which dish it was, but apparently the feed arms have been mixed, so some that were made for a smaller dish has ended up with the larger dishes.
    Check the manufacturers website, and the dish dimensions, just in case.

  15. The Following 2 Users Say Thank You to Mickha For This Useful Post:

    funtime26 (26-07-2020), ManikM (28-07-2020)

  16. #12
    Cool Dude ManikM's Avatar
    Join Date
    Dec 2004
    Posts
    5,563
    Thanks
    417
    Thanked 621 Times in 400 Posts
    Quote Originally Posted by speedy_04 View Post
    finally decided to retire the triax 110 dish and upgraded to the gibertini op125l dish. after faffing about with the mount bracket to fit on to a technomate tm2600 h2h DiSEqC motor, i have an issue. followed the steps and set the dish at 1 west and getting 100% signal and getting good signals to the west up to 15w. but when i move beyond 7e all the signals have dropped around 40% compaired to the triax dish. once you go beyond 19e there is no signal. any help would be great as i am stumped
    i would losen the motor bolts, and give it a few up and downs in case its stressed to one side...then tighten up again.

  17. #13
    V.I.P speedy_04's Avatar
    Join Date
    Dec 2004
    Posts
    354
    Thanks
    66
    Thanked 68 Times in 39 Posts
    i have now looked at it from all angles and now know the issue. as i have the technomate tm 2600 diseqc motor, this is the cause of the issue. the motor hits the mounting bracket which stops the correct tilt but was also causing the tilt to be pushed back. so the solution was to change the motor to a stab 120 h-h. it should be here ina few days. this should finally fix the issue as this will allow the correct tilt angle to be obtained on the dish.

  18. #14
    V.I.P dog-man's Avatar
    Join Date
    Dec 2004
    Posts
    2,149
    Thanks
    478
    Thanked 719 Times in 475 Posts
    Quote Originally Posted by speedy_04 View Post
    i have now looked at it from all angles and now know the issue. as i have the technomate tm 2600 diseqc motor, this is the cause of the issue. the motor hits the mounting bracket which stops the correct tilt but was also causing the tilt to be pushed back. so the solution was to change the motor to a stab 120 h-h. it should be here ina few days. this should finally fix the issue as this will allow the correct tilt angle to be obtained on the dish.
    That's why I asked if the dish can fully turn.
    You need a spacer or two to push everything out further from the H - H mount.

  19. The Following User Says Thank You to dog-man For This Useful Post:

    manic01 (30-07-2020)

Similar Threads

  1. 1,20 M Gibertini
    By natedogg20050 in forum Dish Discussions
    Replies: 7
    Last Post: 27-09-2013, 10:28 PM
  2. Gibertini dishes....
    By olivian in forum Dish Discussions
    Replies: 5
    Last Post: 10-05-2009, 07:38 AM
  3. Gibertini 1.2m lnb
    By Homer in forum Dish Discussions
    Replies: 6
    Last Post: 18-02-2009, 06:32 PM
  4. Motor for 1.2 gibertini?
    By nml in forum Dish Discussions
    Replies: 27
    Last Post: 05-09-2007, 05:39 PM
  5. Gibertini 1.25m and feedhorn
    By Captain Jack in forum Dish Discussions
    Replies: 3
    Last Post: 05-12-2006, 06:40 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •