Results 1 to 7 of 7

Thread: ultimo 4k and DiSEqC

  1. #1
    V.I.P speedy_04's Avatar
    Join Date
    Dec 2004
    Posts
    365
    Thanks
    90
    Thanked 90 Times in 51 Posts

    Question ultimo 4k and DiSEqC

    hi guys, had this box a few months now and is working good but recently after changing to a darkmotor the DiSEqC does not seem to work properly. the motor works fine when i use the old spiderbox but for some reason i have 2 flashing leds on the motor when using the ultimo box. it will move very slow to the east but will not move west. i am using open pli image. any advice would be great thanks.


    P.S sorry if posted in wrong section

  2.    Advert



  3. #2
    V.I.P
    Join Date
    Dec 2004
    Posts
    3,336
    Thanks
    393
    Thanked 2,253 Times in 1,314 Posts
    Try re-doing the coax connections, the connections might not be long enough, for the VU+ receiver.
    You could also try setting the tuner to advanced and use Diseqc 1.2, to test if this will move your motor East, and West.

    How have you got your Tuner settings configured?

  4. #3
    V.I.P speedy_04's Avatar
    Join Date
    Dec 2004
    Posts
    365
    Thanks
    90
    Thanked 90 Times in 51 Posts
    the box is set for diseqc is set for 1.2 in advance mode. i have replaced the cable from the dish to the lnb and have a new inverto black one on the way. checked all connections and they are all good as well. its like the vu+ box is not sending enough power to the motor

  5. #4
    V.I.P
    Join Date
    Dec 2004
    Posts
    3,336
    Thanks
    393
    Thanked 2,253 Times in 1,314 Posts
    Did the VU+ receiver work with the old motor?

    When you go into the tuner menu, and try the Positioner Setup option, are you able to move the motor East/West, or just East? It doesn't sound like you've set any software limits, on your VU+, as you state that it will not move West, no matter which East satellite you're on.

    When you state that you are using Diseqc 1.2, do you have it still using USALS, or have you set it the USALS option to No, and allocated a positioner number, for each satellite?

  6. #5
    V.I.P speedy_04's Avatar
    Join Date
    Dec 2004
    Posts
    365
    Thanks
    90
    Thanked 90 Times in 51 Posts
    yes it did work with the old motor. it was only replaced due to being damaged in high winds. the diseqc is set to 1.2, i don't use usals and have individual allocated positioner number or each satellite. it will not move east or west but when you press the button on the motor it will move east very slowly and sounds like there is no power. it simply will not move west. when the spiderbox is connected it freely moves east and west and does not have the flashing leds where with the ultimo box it has flashing leds

  7. #6
    V.I.P satpaul's Avatar
    Join Date
    Jan 2006
    Posts
    865
    Thanks
    151
    Thanked 374 Times in 178 Posts
    Is it dark motor LED there is a batch that don't work correctly with Enigma 2
    I have two in my garage work fine on a Spiderbox but not with enigma 2

  8. The Following 2 Users Say Thank You to satpaul For This Useful Post:

    ManikM (26-06-2020), Mickha (26-06-2020)

  9. #7
    V.I.P speedy_04's Avatar
    Join Date
    Dec 2004
    Posts
    365
    Thanks
    90
    Thanked 90 Times in 51 Posts
    yeah its the dark motor led one i have got. i found it strange why it worked fine on the spiderbox but not with the vu box

Similar Threads

  1. ultimo 4k
    By miller in forum LNB Discussions
    Replies: 12
    Last Post: 07-08-2018, 07:14 PM
  2. vu+,ultimo
    By hehakasa in forum Vu+ Ultimo Help Section
    Replies: 1
    Last Post: 19-05-2013, 08:37 PM
  3. duo or ultimo?
    By scrupples in forum Vu+ Ultimo Help Section
    Replies: 7
    Last Post: 17-04-2012, 06:23 PM
  4. BH or ViX on ultimo?
    By scrupples in forum Vu+ Ultimo Help Section
    Replies: 4
    Last Post: 31-03-2012, 01:00 PM
  5. DiSEqC 1.0/DiSEqC 1.2 and vbox 2
    By spxxx in forum Dish Discussions
    Replies: 1
    Last Post: 26-07-2008, 10:54 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •