Results 1 to 3 of 3

Thread: *****s icon

  1. #1
    Verified Registered User
    Join Date
    Jun 2010
    Posts
    28
    Thanks
    0
    Thanked 4 Times in 4 Posts

    *****s icon

    how do you get the *****s icon on the 9200 mine has gone

  2.    Advert



  3. #2
    Cool Dude
    Join Date
    Jan 2005
    Posts
    3,504
    Thanks
    72
    Thanked 1,214 Times in 652 Posts
    If your refering to the A-dult section you have to go to the parental guidence settings in the set up menu and adjust them to over 18 years, you also have to select the a-dult content option as well in the same menu.

    These often go back to the default off when the box crashes or you turn the mains off for any length of time.

  4. The Following 3 Users Say Thank You to TonyO For This Useful Post:

    echelon (20-08-2019), saintomer1866 (20-08-2019), sonic1 (20-08-2019)

  5. #3
    Verified Registered User
    Join Date
    Jun 2010
    Posts
    28
    Thanks
    0
    Thanked 4 Times in 4 Posts
    yes thanks just done it thanks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •