Results 1 to 11 of 11

Thread: VU+ Zero will not flash from USB

  1. #1
    Verified Registered User
    Join Date
    Dec 2015
    Posts
    6
    Thanks
    7
    Thanked 5 Times in 3 Posts

    Exclamation VU+ Zero will not flash from USB

    Hi all

    I wanted to change the image on my Zero to OpenViX but no matter what I do, it ignores the USB and simply continues to boot the current BlackHole 3.05.C image?

    I have tried 3 different USB sticks, formatted them all to FAT32 but none of them work. They are all Sandisk so not cheap USB that can cause issues. I have managed to flash the box before but now it simply refuses to work. Here is my method

    1. Format the USB to FAT32
    2. Extract the image so VUPLUS folder is visible. Version 5 2 029
    3. Turn off the Zero
    4. Disconnect the Ethernet cable (have tried keeping it connected)
    5. Insert the USB stick (have tried upper and lower rear USB)
    6. Turn on the Zero (White LED flashes twice. I think it should flash 3 times on a normal flash?)
    7. Box just boots into the image and totally ignores the USB

    Any ideas would be most welcome

    TIA

  2.    Advert



  3. #2
    Black Hole Team sonic1's Avatar
    Join Date
    Dec 2004
    Posts
    5,811
    Thanks
    4,283
    Thanked 3,242 Times in 1,506 Posts
    Make sure you have no other USB devises connected.

    Sometimes a cheap USB is better than an expensive on.

  4. The Following 3 Users Say Thank You to sonic1 For This Useful Post:

    ChangyUK (04-03-2019), echelon (03-03-2019), nml (03-03-2019)

  5. #3
    Verified Registered User
    Join Date
    Dec 2015
    Posts
    6
    Thanks
    7
    Thanked 5 Times in 3 Posts
    Thanks Sonic

    I don't have other USB devices connected but I will try and search out a cheap USB stick. I am sure I will have one lurking in a drawer somewhere

  6. The Following 2 Users Say Thank You to ChangyUK For This Useful Post:

    echelon (03-03-2019), sonic1 (03-03-2019)

  7. #4
    V.I.P
    Join Date
    Dec 2004
    Posts
    672
    Thanks
    579
    Thanked 464 Times in 234 Posts

    Exclamation

    usb stick must be no more than 8gb,and download must be unziped before loading on to stick,also unplug hdmi lead.(had a hdmi powered spliter.connected to mine.would not load new software untill hdmi lead was disconnected lead was keeping box alive when it was switched off)
    Last edited by JOE.MADDISON; 03-03-2019 at 05:00 PM.

  8. The Following 3 Users Say Thank You to JOE.MADDISON For This Useful Post:

    ChangyUK (04-03-2019), echelon (04-03-2019), sonic1 (03-03-2019)

  9. #5
    Verified Registered User
    Join Date
    Dec 2015
    Posts
    6
    Thanks
    7
    Thanked 5 Times in 3 Posts
    Cheers Joe. I use winRAR to unzip the files but Iíve not disconnected the hdmi lead. I will give it a try.

    Thanks again

  10. #6
    Super Moderator nml's Avatar
    Join Date
    Dec 2004
    Posts
    1,481
    Thanks
    2,919
    Thanked 1,574 Times in 811 Posts
    I have a zero as a spare box and I had the problem once for me it turned out to be a 8gb usb 3. it only works with USB 2.

  11. The Following 3 Users Say Thank You to nml For This Useful Post:

    ChangyUK (04-03-2019), echelon (04-03-2019), sonic1 (03-03-2019)

  12. #7
    V.I.P ^^COMPASS^^'s Avatar
    Join Date
    Dec 2004
    Posts
    2,386
    Thanks
    1,106
    Thanked 4,471 Times in 1,062 Posts
    Quote Originally Posted by ChangyUK View Post
    Hi all

    I wanted to change the image on my Zero to OpenViX but no matter what I do, it ignores the USB and simply continues to boot the current BlackHole 3.05.C image?

    I have tried 3 different USB sticks, formatted them all to FAT32 but none of them work. They are all Sandisk so not cheap USB that can cause issues. I have managed to flash the box before but now it simply refuses to work. Here is my method

    1. Format the USB to FAT32
    2. Extract the image so VUPLUS folder is visible. Version 5 2 029
    3. Turn off the Zero
    4. Disconnect the Ethernet cable (have tried keeping it connected)
    5. Insert the USB stick (have tried upper and lower rear USB)
    6. Turn on the Zero (White LED flashes twice. I think it should flash 3 times on a normal flash?)
    7. Box just boots into the image and totally ignores the USB

    Any ideas would be most welcome

    TIA
    Just check that you have extracted Image correctly

    your USB stick should contain a folder called vuplus (inside that folder will be a folder called zero which should contain the following 6 Files
    Code:
    force.update 
    imageversion 
    initrd_cfe_auto.bin 
    kernel_cfe_auto.bin 
    root_cfe_auto.bin 
    splash_cfe_auto.bin

    If you have extracted the image incorrectly it may be the folder is called openvix-5.2.029.release-vuzero_usb & there would be your problem...

  13. The Following 4 Users Say Thank You to ^^COMPASS^^ For This Useful Post:

    ChangyUK (04-03-2019), echelon (04-03-2019), JOE.MADDISON (03-03-2019), sonic1 (03-03-2019)

  14. #8
    Verified Registered User
    Join Date
    Dec 2015
    Posts
    6
    Thanks
    7
    Thanked 5 Times in 3 Posts
    Quote Originally Posted by ^^COMPASS^^ View Post
    Just check that you have extracted Image correctly

    your USB stick should contain a folder called vuplus (inside that folder will be a folder called zero which should contain the following 6 Files
    Code:
    force.update 
    imageversion 
    initrd_cfe_auto.bin 
    kernel_cfe_auto.bin 
    root_cfe_auto.bin 
    splash_cfe_auto.bin

    If you have extracted the image incorrectly it may be the folder is called openvix-5.2.029.release-vuzero_usb & there would be your problem...
    Compass.............Thanks for the reply, I have tried all of that and the image is extracted successfully to the USB. The folder and files are as they should be. It's just crazy because I have flashed this box plenty of times and never had this issue.

    I am noticing a weird thing after the flash has failed. When I remove the USB and put it back in my PC, there is an extra folder called Dreamplex? It is not there prior to the flash attempt so it is like the folder is placed on the USB during the flash attempt.

  15. #9
    V.I.P
    Join Date
    Dec 2004
    Posts
    3,186
    Thanks
    366
    Thanked 2,037 Times in 1,192 Posts
    Have you tried flashing Black Hole 3.08, or Open Black Hole 4.1?

    I'm not sure why you're trying to change image, as the VU+ Zero can't do a lot extra, with the latest images, due to its design, it was only really intended as a second receiver, not a main receiver, unless ou have the newer VU+ Zero 4K.
    Code:
    http://vuplus.com/sub/sub0102.php
    Did you ever have any problems with the VU+ Zero Ethernet?
    If you have any problem with Ethernet on Zero, please update CFE.
    If your set is working properly, PLEASE DO NOT UPDATE IT.

    Code:
    http://vuplus.com/board/boardView.php?idx=21&pagenum=1
    Last edited by Mickha; 04-03-2019 at 09:38 AM.

  16. The Following User Says Thank You to Mickha For This Useful Post:

    ChangyUK (04-03-2019)

  17. #10
    Verified Registered User
    Join Date
    Dec 2015
    Posts
    6
    Thanks
    7
    Thanked 5 Times in 3 Posts
    Quote Originally Posted by Mickha View Post
    Have you tried flashing Black Hole 3.08, or Open Black Hole 4.1?

    I'm not sure why you're trying to change image, as the VU+ Zero can't do a lot extra, with the latest images, due to its design, it was only really intended as a second receiver, not a main receiver, unless ou have the newer VU+ Zero 4K.
    Code:
    http://vuplus.com/sub/sub0102.php
    Did you ever have any problems with the VU+ Zero Ethernet?
    If you have any problem with Ethernet on Zero, please update CFE.
    If your set is working properly, PLEASE DO NOT UPDATE IT.

    Code:
    http://vuplus.com/board/boardView.php?idx=21&pagenum=1
    I have the Duo 2 and Solo 2 as my own personal receivers, the Zero is for a friend who needs a small basic (easy to use box). I'd happily use the latest Black Hole (or open Black Hole) but this box simply refuses to budge from the current image. I think I will simply connect Dreamboxedit, add all the local channels she needs and forget it! It's all FTA stuff, no cams or IPTV.

    I think it was more the desire to defeat the box and it's image but now I will accept defeat!!

  18. The Following User Says Thank You to ChangyUK For This Useful Post:

    Mickha (04-03-2019)

  19. #11
    Verified Registered User
    Join Date
    Dec 2015
    Posts
    6
    Thanks
    7
    Thanked 5 Times in 3 Posts
    Eureka!!

    Well I finally managed to get a new image on the Zero. I tried NINE different USB sticks and finally an old 1Gb USB of my wife's did the trick. I tried several USB 2 sticks all <4GB but it just laughed at me. So weird I am still not sure why it behaved like this.

    Anyway thank you to the members who offered help, it is very much appreciated.

    My elderly friend will be very happy with her new FTA box with a familiar Sly TV skin installed!

    Changy

  20. The Following 2 Users Say Thank You to ChangyUK For This Useful Post:

    sonic1 (04-03-2019), ^^COMPASS^^ (04-03-2019)

Similar Threads

  1. Error 71, flash firmware or flash cleaner first?
    By oldgasman in forum ICECRYPT
    Replies: 3
    Last Post: 01-05-2017, 07:11 PM
  2. DB 500 Flash
    By supergab in forum Dreambox DM500
    Replies: 11
    Last Post: 05-02-2015, 10:49 AM
  3. FAQ - Flash a DM - here's how.
    By oldfart in forum Dreambox DM8000 HD
    Replies: 0
    Last Post: 16-08-2009, 03:10 PM
  4. How to flash dm whtih flash memory
    By colo colo in forum Newbie Dreambox Questions
    Replies: 5
    Last Post: 24-05-2007, 07:23 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •