Results 1 to 3 of 3

Thread: Loading channels on VU box

  1. #1
    V.I.P
    Join Date
    Dec 2004
    Posts
    1,277
    Thanks
    141
    Thanked 154 Times in 104 Posts

    Loading channels on VU box

    Hi Guys,
    I run two boxes from one sat with a fourway lnb. While it was two Dreamboxes I had no probems, but now I have a DB and Solo on it I find there are channels on the VU that while having a yellow programme running symbol when you go to it there is a 00 signal level on quite a few channels even with the DB on standby. There is not a similar problem on the DB. What am I doing wrong please?? I know V or H signals conflict but the lnb has separate leads for each box. As usual - many thanks for any help. Brain

  2.    Advert



  3. #2
    V.I.P
    Join Date
    Dec 2004
    Posts
    3,134
    Thanks
    356
    Thanked 1,978 Times in 1,165 Posts
    Have you checked the satellites.xml file?
    Different satellites.xml files can list satellites at different locations, and cause problems, e.g 0.8W and 1W.

    Usually you get an error message, stating Tuner Failed, if this is the problem

    You could try going to a problem channel, doing a manual scan, ensuring the clear before scan is checked to No, and see if it finds the channels, or returns a 0 channels found message, if you set the Clear channels before scan to Yes, the channels will then show as N/A.

  4. The Following 3 Users Say Thank You to Mickha For This Useful Post:

    brain (03-03-2019), echelon (03-03-2019), sonic1 (03-03-2019)

  5. #3
    V.I.P
    Join Date
    Dec 2004
    Posts
    1,277
    Thanks
    141
    Thanked 154 Times in 104 Posts
    Hi Mickha,
    What a star. Any problems and you are there. Will try all you suggest. Thank you. Brain

Similar Threads

  1. limted on loading iptv channels
    By halfax in forum HitechBox HB9000
    Replies: 0
    Last Post: 06-07-2017, 09:09 AM
  2. loading
    By darkson in forum IPTV General Discussion
    Replies: 0
    Last Post: 28-07-2014, 10:34 PM
  3. TV 5402 loading channels
    By hechicero in forum 5000 series
    Replies: 1
    Last Post: 09-09-2012, 04:53 PM
  4. Loading channels
    By wwe in forum Dreambox DM800
    Replies: 2
    Last Post: 10-12-2008, 01:42 PM
  5. to know what are you loading
    By voith driver in forum ToH Firmware
    Replies: 0
    Last Post: 01-08-2007, 10:16 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •