Page 4 of 4 FirstFirst ... 234
Results 61 to 71 of 71

Thread: HitechBox HB9000 problems

  1. #61
    Verified Registered User Locoman's Avatar
    Join Date
    Dec 2004
    Posts
    171
    Thanks
    102
    Thanked 11 Times in 9 Posts
    Works for me after i default the machine.

  2.    Advert



  3. #62
    V.I.P
    Join Date
    Jan 2005
    Posts
    3,495
    Thanks
    72
    Thanked 1,209 Times in 649 Posts
    I got my 9200 working again thursday using the info posted by blackdevil (#49), but today friday the settings were back to their previous non working state.

    Is their anyway to perminently save the new working DNS settings please ?

  4. #63
    V.I.P johnhenry's Avatar
    Join Date
    Nov 2008
    Posts
    811
    Thanks
    845
    Thanked 435 Times in 237 Posts
    Have to say with so many now happy since blackdevils very helpful thread #49 just wondered if the Mods. want to put his thread in the stickies for future reference!
    Last edited by johnhenry; 17-03-2019 at 10:32 PM.

  5. #64
    V.I.P
    Join Date
    Jan 2005
    Posts
    3,495
    Thanks
    72
    Thanked 1,209 Times in 649 Posts
    The settings reverted back to the non working DNS ones twice today, is there any way to stop this ?

    update; settings and channel list stayed put overnight.

    Monday lost the DNS settings again.

    Tuesday lost DNS and parental settings twice so far !


    Seems they have to be set every day or more, the poor box has alzheimer's.
    Last edited by TonyO; 19-03-2019 at 03:17 PM.

  6. The Following User Says Thank You to TonyO For This Useful Post:

    maurice (16-03-2019)

  7. #65
    V.I.P
    Join Date
    Jan 2005
    Posts
    3,495
    Thanks
    72
    Thanked 1,209 Times in 649 Posts
    This box loses all the settings every day of the week, there is no way to save anything, how did they make a box that cant remember anything ?

  8. #66
    V.I.P johnhenry's Avatar
    Join Date
    Nov 2008
    Posts
    811
    Thanks
    845
    Thanked 435 Times in 237 Posts
    Bad luck TonyO, you could try updating on the earliest update you hold! Maybe that might restore what is needed to lock settings, once that is okay then update with latest. Certainly a puzzle not heard of this before?

  9. #67
    V.I.P
    Join Date
    Dec 2004
    Posts
    675
    Thanks
    581
    Thanked 465 Times in 235 Posts
    try a different power supply,capacitors may be failing

  10. #68
    V.I.P
    Join Date
    Jan 2005
    Posts
    3,495
    Thanks
    72
    Thanked 1,209 Times in 649 Posts
    I've given up with this box, its too much like hard work, my sat box works ok and my laptop is also ok, anything that cant remember its basic settings can't be reliable.

  11. #69
    Verified Registered User
    Join Date
    Dec 2004
    Posts
    146
    Thanks
    133
    Thanked 183 Times in 54 Posts
    TonyO,

    Save your channel list, and note down your current AV setting etc. Then do factory reset, from the menu, reboot and restore channel list and any other settings like DNS.

    You could try to not reloading your old channel setting after the factory reset as a test to see if the DNS settings are correctly saved.

    Your issue could be simply your channel list is corrupt, this can cause other issues, it's good practice to always do factory reset before and after updating the firmware, most of the time you can get away with not doing it, it's only if some new settings have changed.

    Hope that helps mate.

  12. The Following 4 Users Say Thank You to blueking For This Useful Post:

    hda5 (26-03-2019), johnhenry (24-03-2019), port06 (24-03-2019), tinto de verano (24-03-2019)

  13. #70
    V.I.P blackdevil's Avatar
    Join Date
    Jun 2013
    Posts
    625
    Thanks
    254
    Thanked 5,677 Times in 709 Posts
    Alternative DNS Servers:
    1. OpenDNS
    Primary: 208.67.222.222
    Secondary: 208.67.220.220
    2. Cloudflare
    Primary: 1.1.1.1
    Secondary: 1.0.0.1
    3. Google Public DNS
    Primary: 8.8.8.8
    Secondary: 8.8.4.4
    4. Norton ConnectSafe
    Primary: 199.85.126.10
    Secondary: 199.85.127.10
    5. Comodo Secure DNS
    Primary: 8.26.56.26
    Secondary: 8.20.247.20
    6. Quad9
    Primary: 9.9.9.9
    Secondary: 149.112.112.112

  14. The Following 14 Users Say Thank You to blackdevil For This Useful Post:

    Aldo (24-03-2019), denny1 (25-03-2019), Dr. House (07-04-2019), gibson (27-03-2019), hda5 (26-03-2019), johnhenry (25-03-2019), lonewolfe (24-03-2019), maurice (24-03-2019), philips (26-04-2019), port06 (24-03-2019), rolec (29-03-2019), tinto de verano (25-03-2019), waverider (29-03-2019), Weston Calling (07-04-2019)

  15. #71
    Verified Registered User
    Join Date
    Aug 2013
    Posts
    9
    Thanks
    0
    Thanked 2 Times in 1 Post
    Wow ! Thanks Blackdevil.

Page 4 of 4 FirstFirst ... 234

Similar Threads

  1. My Hitechbox HB9000
    By etlevi in forum HitechBox HB9000
    Replies: 6
    Last Post: 31-12-2016, 11:26 AM
  2. HitechBox HB9000 Patch 2.1.53 - 26/07/16
    By blackdevil in forum Firmware
    Replies: 0
    Last Post: 31-07-2016, 03:03 PM
  3. HitechBox HB9000 Patch 21/04/16
    By blackdevil in forum Firmware
    Replies: 0
    Last Post: 22-04-2016, 08:12 PM
  4. HitechBox HB9000 Patch 08/04/16
    By blackdevil in forum Firmware
    Replies: 0
    Last Post: 09-04-2016, 03:11 PM
  5. Hitechbox HB9000 EPG
    By philips in forum HitechBox HB9000
    Replies: 9
    Last Post: 26-02-2016, 06:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •