Results 1 to 8 of 8

Thread: technomate 5402 m2...odd sounds

  1. #1
    Cool Dude rockero's Avatar
    Join Date
    Dec 2009
    Posts
    66
    Thanks
    64
    Thanked 45 Times in 17 Posts

    technomate 5402 m2...odd sounds

    hi all
    theres something odd going on with my 5402 m2 box
    when I switch on from standby it makes these strange mechanical sounds
    similar to a CD or old video cassette tray opening
    have any other owners experienced this
    ive had the box for around 5 or 6 years now and had no problems with it
    it still works fine
    any feedback would be much appreciated

    cheers to all
    rockero

  2.    Advert



  3. #2
    Cool Dude holmroad's Avatar
    Join Date
    Dec 2004
    Posts
    6,792
    Thanks
    3,481
    Thanked 1,658 Times in 1,124 Posts
    Do you have a PVR attached mate?

  4. The Following User Says Thank You to holmroad For This Useful Post:

    rockero (07-11-2018)

  5. #3
    V.I.P digicon's Avatar
    Join Date
    Nov 2009
    Posts
    861
    Thanks
    288
    Thanked 931 Times in 500 Posts
    Sounds like the Internal Fan clogged with dust either clean and add a drop of oil or switch it off completely in the main menu, It wont do any harm to the box if switched off

  6. The Following User Says Thank You to digicon For This Useful Post:

    rockero (07-11-2018)

  7. #4
    Cool Dude Barney's Avatar
    Join Date
    Jan 2006
    Posts
    4,789
    Thanks
    3,811
    Thanked 3,464 Times in 1,723 Posts
    Very common fault the internal Fan is possibly failing you did very well 5 or 6 years mine went after about 1-2 years
    try clean it with cotton buds which will not do any harm ,
    you can disable the fan in Menu- System Settings - Front Display Settings or OSD Settings i cant remember which but you will be able to disable the fan from there IT MAY HELP But its Definite your internal Fan causing the noise on boot up .
    cheers !

  8. The Following User Says Thank You to Barney For This Useful Post:

    rockero (07-11-2018)

  9. #5
    V.I.P
    Join Date
    Feb 2005
    Posts
    2,267
    Thanks
    71
    Thanked 170 Times in 137 Posts
    does the 5402 have a fan ?

  10. The Following User Says Thank You to satwyn For This Useful Post:

    rockero (07-11-2018)

  11. #6
    V.I.P digicon's Avatar
    Join Date
    Nov 2009
    Posts
    861
    Thanks
    288
    Thanked 931 Times in 500 Posts
    The M1 & M2 have the M3 does not

  12. The Following 2 Users Say Thank You to digicon For This Useful Post:

    holmroad (07-11-2018), rockero (07-11-2018)

  13. #7
    Cool Dude rockero's Avatar
    Join Date
    Dec 2009
    Posts
    66
    Thanks
    64
    Thanked 45 Times in 17 Posts
    thank you for all the feedback...much appreciated
    ive never had an external drive attached so I will try the easier option for me if its the fan
    I shall have a bash in settings tomorrow to disable it before tinkering with screwdrivers and cotton buds
    me and taking electrical things apart normally don't end well
    thanks to all...shall let you know how I get on tomorrow

  14. #8
    Cool Dude rockero's Avatar
    Join Date
    Dec 2009
    Posts
    66
    Thanks
    64
    Thanked 45 Times in 17 Posts
    fantastic...all sorted with system settings...front display settings...fan control off
    will I have to get prepared for the same happening again
    anyway I would just like to thank this great site for being here to help people like me who are not very sat savvy
    cheers to all

  15. The Following 2 Users Say Thank You to rockero For This Useful Post:

    Barney (08-11-2018), holmroad (08-11-2018)

Similar Threads

  1. Technomate 5402 m3 freezing
    By petjanjess in forum 5000 series
    Replies: 3
    Last Post: 18-02-2018, 06:20 PM
  2. technomate 5402
    By hopwood in forum 5000 series
    Replies: 1
    Last Post: 10-03-2013, 05:48 PM
  3. technomate 5402 Hd
    By mariop1 in forum 5000 series
    Replies: 0
    Last Post: 15-06-2012, 04:28 PM
  4. Technomate 5402
    By herewhego in forum 5000 series
    Replies: 4
    Last Post: 17-04-2012, 02:50 PM
  5. Technomate TM-5402 HD CA USB any good?
    By ricky-tk in forum 5000 series
    Replies: 4
    Last Post: 07-03-2012, 11:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •