Results 1 to 2 of 2

Thread: mag 322 gone off

  1. #1
    V.I.P
    Join Date
    Nov 2005
    Posts
    501
    Thanks
    67
    Thanked 8 Times in 8 Posts

    mag 322 gone off

    hi all, been absolutely ages since i have been on here! things change in the sat scene!
    anyway , back to my problem, i got a mag box which has been fine, anyway, it went off & the provider said to put in another line on the second portal, which i fine, but me being a novice i am not sure where to put it!! can anyone instruct me where to do it & what to do next!!
    you all may smile as you are experts in the filed! but i will take any advise anyone has gratefully
    thanks for listening
    maggie

  2.    Advert



  3. #2
    Cool Dude holmroad's Avatar
    Join Date
    Dec 2004
    Posts
    6,792
    Thanks
    3,482
    Thanked 1,658 Times in 1,124 Posts
    Hi Maggie, your explanation not too clear as to how exactly your MAG322 'went off'?
    Anyway, I have both a MAG250 and 256Wi, so not really familiar with your 322, but does look interesting as it has two USB ports!

    On mine, to get to edit portals, I:_
    1) Leave TV menu and scroll left to main Settings
    2) Select Inner Portal by scrolling down
    3) Select Settings within Inner Portal
    4) Select System Settings
    5) Select Servers
    6) Select Portals - and in here you can edit your IPTV provider info

    Hope this helps, please let us know how it goes!

  4. The Following 3 Users Say Thank You to holmroad For This Useful Post:

    hda5 (16-10-2018), manic01 (16-10-2018), trotwood (17-10-2018)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •