Results 1 to 4 of 4

Thread: Power up requires a Vertical polarised transponder

  1. #1
    Verified Registered User
    Join Date
    Jan 2017
    Posts
    13
    Thanks
    3
    Thanked 1 Time in 1 Post

    Power up requires a Vertical polarised transponder

    When I switch my receiver on, I have to tune to a Vertical transponder for a few minutes before I can see anything on any Horiztonal ones. It's now happened with two receivers. Has anyone seen this before? Is it more likely to be a problem with my LNB or motor or something else? TIA

  2.    Advert



  3. #2
    V.I.P
    Join Date
    Feb 2005
    Posts
    2,267
    Thanks
    71
    Thanked 170 Times in 137 Posts
    Quote Originally Posted by mpmm View Post
    When I switch my receiver on, I have to tune to a Vertical transponder for a few minutes before I can see anything on any Horiztonal ones. It's now happened with two receivers. Has anyone seen this before? Is it more likely to be a problem with my LNB or motor or something else? TIA
    not the motor check the lnb and cable

  4. #3
    Cool Dude
    Join Date
    Jan 2005
    Posts
    146
    Thanks
    77
    Thanked 39 Times in 28 Posts
    Agree with satwyn. Have seen similar problems caused by loose F connectors and water in the cable.

  5. #4
    Verified Registered User
    Join Date
    Jan 2017
    Posts
    13
    Thanks
    3
    Thanked 1 Time in 1 Post
    Thanks all. I can't reach the connectors at the dish myself but I'll get someone to take a look. There's no connectors anywhere else in the run until the receiver. The cable is probably ten years old, though.

Similar Threads

  1. Replies: 11
    Last Post: 08-02-2015, 09:47 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •