Results 1 to 7 of 7

Thread: Superhub 3 & MAG254

  1. #1
    Member snapperoonie's Avatar
    Join Date
    Sep 2006
    Posts
    64
    Thanks
    1
    Thanked 20 Times in 17 Posts

    Superhub 3 & MAG254

    Has anyone got the above combination working, as ever since vermin media so thoughtfully gave me a free upgrade from a superhub 2 the box seems to connect but when as I select a channel I only get a black screen the box worked fine on the old superhub 2.
    The mac address of the mag is correctly registered with my provider.
    The service works fine on my laptop via vlc player and on my phone via perfect player using 4G or my superhub.
    I suspect I need to alter some setting in the superhub but have no idea as to what.

  2.    Advert



  3. #2
    Member glenby's Avatar
    Join Date
    Nov 2014
    Posts
    45
    Thanks
    70
    Thanked 39 Times in 18 Posts
    M8,have you tried turning off the superhub firewall completely ?

  4. #3
    Member snapperoonie's Avatar
    Join Date
    Sep 2006
    Posts
    64
    Thanks
    1
    Thanked 20 Times in 17 Posts
    Yep, no difference :-(

  5. #4
    Cool Dude JOE.MADDISON's Avatar
    Join Date
    Dec 2004
    Posts
    536
    Thanks
    486
    Thanked 369 Times in 184 Posts
    check for port blocking

  6. #5
    Member snapperoonie's Avatar
    Join Date
    Sep 2006
    Posts
    64
    Thanks
    1
    Thanked 20 Times in 17 Posts
    Quote Originally Posted by JOE.MADDISON View Post
    check for port blocking
    Any idea which ports should be open?
    I turned the firewall in the superhub 3 off and did online scan at "shields up" only ports 0,80 and 443 showed as stealth the rest were open.
    When I turn the firewall on all ports show as stealth with only ports 135, 137, 138, 139 and 445 closed.
    The MAG won't work with the firewall either on or off.

  7. #6
    Member squiddo's Avatar
    Join Date
    Jan 2005
    Posts
    61
    Thanks
    242
    Thanked 37 Times in 22 Posts
    Have you turned off websafe?

  8. #7
    Member snapperoonie's Avatar
    Join Date
    Sep 2006
    Posts
    64
    Thanks
    1
    Thanked 20 Times in 17 Posts
    Quote Originally Posted by squiddo View Post
    Have you turned off websafe?
    Yes m8 websafe is off.

Similar Threads

  1. Get no sound in MAG254
    By doran in forum IPTV Dedicated Receivers
    Replies: 2
    Last Post: 21-08-2016, 10:26 AM
  2. mag254
    By keegann in forum IPTV Dedicated Receivers
    Replies: 2
    Last Post: 07-10-2014, 11:58 AM
  3. r36 update for virgin superhub users from today.
    By cosworth4x4 in forum General Chat
    Replies: 2
    Last Post: 13-07-2012, 07:48 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •