Results 1 to 5 of 5

Thread: Switch config crash on OpenATV 6

  1. #1
    Junior Member
    Join Date
    Mar 2016
    Posts
    5
    Thanks
    7
    Thanked 1 Time in 1 Post

    Switch config crash on OpenATV 6

    Hi, I get a BSOD when I try to switch via Softcam Panel ver 2.0 on OpenATV version 6. This did not happen on version 5> with the exact set up on the same box.

    Anyone know a fix?

  2.    Advert



  3. #2
    Super Moderator saintomer1866's Avatar
    Join Date
    Sep 2005
    Posts
    2,939
    Thanks
    3,372
    Thanked 5,934 Times in 1,862 Posts
    I use OpenATV 6 on my VuSolo2 and do not have this issue
    Please provide more info regarding what stb you have, what is the date of the image and when did you last update it
    somebody with the same box and image may then be able to help you

    St.O

  4. The Following User Says Thank You to saintomer1866 For This Useful Post:

    Charlie_Boy (09-04-2017)

  5. #3
    Junior Member
    Join Date
    Mar 2016
    Posts
    5
    Thanks
    7
    Thanked 1 Time in 1 Post
    Quote Originally Posted by saintomer1866 View Post
    I use OpenATV 6 on my VuSolo2 and do not have this issue
    Please provide more info regarding what stb you have, what is the date of the image and when did you last update it
    somebody with the same box and image may then be able to help you

    St.O
    The box is Miraclebox Premium Mini Plus and the image is 6.0 build 0 and the last update was today.Image date 20170329090552, if that makes any sense?

  6. The Following User Says Thank You to Charlie_Boy For This Useful Post:

    saintomer1866 (09-04-2017)

  7. #4
    Super Moderator saintomer1866's Avatar
    Join Date
    Sep 2005
    Posts
    2,939
    Thanks
    3,372
    Thanked 5,934 Times in 1,862 Posts
    Another member may be able to help you but I would think your best bet would be to post on the OpenATV forum
    they do have an English section but it may be best to post in the atv6 image section using google translate if your German is as good as mine

    St.O

  8. #5
    Junior Member
    Join Date
    Mar 2016
    Posts
    5
    Thanks
    7
    Thanked 1 Time in 1 Post
    I've seen people ask for help on crashes caused by cams in that forum and they are not entertained outright as OpenATV does not support them. That's the official response anyways.

Similar Threads

  1. openatv v6
    By den123 in forum Vu+ Duo Help Section
    Replies: 2
    Last Post: 06-01-2017, 08:59 PM
  2. Emu on openATV.
    By jamesjay in forum AzBox HD E2 Files
    Replies: 3
    Last Post: 23-06-2015, 03:07 PM
  3. OpenATV-3.0 Vu+ Uno
    By mach1 in forum Vu+ Uno Images
    Replies: 3
    Last Post: 07-09-2013, 12:56 PM
  4. OpenATV-3.0 Vu+ Duo
    By mach1 in forum Vu+ Duo AAF Image
    Replies: 2
    Last Post: 07-09-2013, 12:25 PM
  5. Diseqc setup 4 way switch and 2 way switch problem any ideas
    By madgooner in forum LNB Discussions
    Replies: 1
    Last Post: 05-10-2011, 08:20 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •