Page 20 of 20 FirstFirst ... 10181920
Results 381 to 387 of 387

Thread: few channels not working today

  1. #381
    V.I.P satpaul's Avatar
    Join Date
    Jan 2006
    Posts
    836
    Thanks
    150
    Thanked 332 Times in 161 Posts
    SyFy Channel and +1 on 11307H not working on my Gigablue Quad with Autobouquets so i know its not a frequency change anyone else having this problem

  2.    Advert



  3. #382
    V.I.P catseye's Avatar
    Join Date
    Dec 2004
    Posts
    1,963
    Thanks
    2,925
    Thanked 5,076 Times in 900 Posts
    Quote Originally Posted by satpaul View Post
    SyFy Channel and +1 on 11307H not working on my Gigablue Quad with Autobouquets so i know its not a frequency change anyone else having this problem
    Working ok here m8

  4. The Following User Says Thank You to catseye For This Useful Post:

    echelon (28-07-2018)

  5. #383
    Cool Dude holmroad's Avatar
    Join Date
    Dec 2004
    Posts
    6,815
    Thanks
    3,547
    Thanked 1,701 Times in 1,134 Posts
    Quote Originally Posted by satpaul View Post
    SyFy Channel and +1 on 11307H not working on my Gigablue Quad with Autobouquets so i know its not a frequency change anyone else having this problem
    Both working here on TM5402HD M3 & c/s, but +1 better than SyFy, despite same TP etc!! Not holding on either very well, but could be my provider!

  6. #384
    V.I.P manic01's Avatar
    Join Date
    Apr 2008
    Posts
    3,286
    Thanks
    1,945
    Thanked 3,167 Times in 1,561 Posts
    Quote Originally Posted by satpaul View Post
    SyFy Channel and +1 on 11307H not working on my Gigablue Quad with Autobouquets so i know its not a frequency change anyone else having this problem
    Working fine here TM5402 I did rescan +1 to clear it.

  7. #385
    V.I.P Detlef's Avatar
    Join Date
    Dec 2004
    Posts
    6,304
    Thanks
    631
    Thanked 1,783 Times in 1,046 Posts
    I get random loss of certain transponders here - it turns out it is temporary relay transmitters used by DT for special events. Although the carrier is not on the same frequency as a Sat receiver's IF it must be due to harmonics caused by them.

    If you have a multi-sat system, check if a transponder on the same frquency but on another satellite is having similar problems.

  8. The Following User Says Thank You to Detlef For This Useful Post:

    Nikkas (28-07-2018)

  9. #386
    V.I.P Satcat's Avatar
    Join Date
    Jan 2009
    Posts
    1,422
    Thanks
    577
    Thanked 489 Times in 248 Posts
    Has anyone still got ITVHD 2,3and4 working. They aren't opening for me since yesterday.

  10. #387
    Cool Dude holmroad's Avatar
    Join Date
    Dec 2004
    Posts
    6,815
    Thanks
    3,547
    Thanked 1,701 Times in 1,134 Posts
    Yes mate, all three working fine here TM5402HD M3!

  11. The Following 3 Users Say Thank You to holmroad For This Useful Post:

    echelon (28-01-2019), Nikkas (28-01-2019), Satcat (28-01-2019)

Page 20 of 20 FirstFirst ... 10181920

Similar Threads

  1. Yahoo mail not working Today ??
    By Barney in forum General Chat
    Replies: 2
    Last Post: 06-12-2016, 07:32 PM
  2. Vu+ Duo now only working on FTA channels
    By rob588cliff in forum Vu+ Duo Help Section
    Replies: 12
    Last Post: 09-08-2014, 06:43 AM
  3. Replies: 3
    Last Post: 07-06-2014, 08:39 AM
  4. 3D Channels [ What is working ]
    By RABBY in forum SpiderBox 9000 HD
    Replies: 7
    Last Post: 14-10-2011, 09:34 PM
  5. new bin for today usual place working fine
    By terrybobs in forum Viaccess
    Replies: 2
    Last Post: 06-01-2007, 09:41 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •